Disruption Impacting Pay by Bank
Incident Report for Link Financial
Resolved
We are fully operational and our monitoring has observed no disruptions or issues since resolution. The issue identified was with a downstream provider; we will provide more details at a later time.
Posted Apr 06, 2024 - 18:46 EDT
Monitoring
A fix has been deployed and we believe the issue to be resolved. Testing and monitoring is in progress.
Posted Apr 06, 2024 - 18:44 EDT
Identified
The issue has been identified and currently working on a fix.
Posted Apr 06, 2024 - 18:21 EDT
Investigating
We've identified an issue with one of our downstream providers and is being actively investigated. We are continuing to monitor the situation and will provide another update when we have more information.
Posted Apr 06, 2024 - 17:09 EDT
This incident affected: Linking Flow.