Issue Causing Partial Impact To Pay by Bank
Incident Report for Link Financial
Resolved
We are fully operational and our monitoring has observed no latencies or issues since resolution. The issue identified was with a downstream provider; we will provide more details at a later time.

If you continue to experience issues, please contact us at support@link.money.
Posted May 22, 2023 - 19:58 EDT
Monitoring
The issue is now resolved and we are monitoring closely.
Posted May 22, 2023 - 13:50 EDT
Identified
We've identified an issue with one of our downstream providers and the issue is being resolved. We are continuing to monitor the situation and will provide another update when we have verified that the issue has been fully resolved.
Posted May 22, 2023 - 11:31 EDT
Investigating
We are investigating issues resulting in a partial impact to our Pay by Bank product. Our engineers are working on this issue as a top priority. We will provide more updates as we have them. If you have any questions or would like to contact us please email: support@link.money
Posted May 22, 2023 - 10:43 EDT
This incident affected: Linking Flow.